Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Asustor AS5304T portal mouse not working?
#1
Hi,
can i use mouse in asus portal ? At the monet i try use it. Mouse not works Sad
On your video i see you use mouse. Can you help me. I try used wired and wireles mouse.
Reply
#2
Wired keyboard and a mouse should definitely work. straight away. But you can try to connect them to a different USB port. If that doesn't work, try to reboot the NAS.
Reply
#3
Thank you for answer,i tried restart and factory reset.I try mouse (logitech G604, M185, M705When the main portal window appears, the keyboard works but the mouse does not respond and stay at left top corner.
Reply
#4
It's not you, it's an Asustor Portal kinda issue. I have it as well, with 2 mouses.But I did get it to work 1 time, which was problably when I first got it.To get it to work again, I disabled Asustor Portal and rebooted. When booted, re-enable Asustor Portal and you'll see the mouse will work!I restarted twice and it still works.Now I will enable some of the Asustor Portal Apps again, do some rebooting in between to make sure it stays working SmileIf I'm able to find anything else, I'll let you know.EDIT: Retroarch seems to be the app causing the mouse issue.EDIT2: Found a fix for Retroarch,With root acces open this file: /volume1/.@plugins/AppCentral/RetroArch/CONTROL/start-stop.shComment out following lines (by adding the #):# ln -sf /dev/js* /dev/input# ln -sf /dev/event* /dev/input
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)