Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5

Asustor AS5202T?

Hello, After much research and watching your videos I decided to buy this NAS. It worked yesterday but today my computer does not find the NAS using Asustor Control Center. I shut down and restarted everything but still no luck. As a test I used a wireless computer and it DID find the NAS.

Main computer connected to same router as NAS.

Help! Thanks!
First, you should check that your NAS IP is in the same range as your computer or laptop. If you can find this NAS via WiFi but not Ethernet, there is a chance that the IP range is different. Once you find it make sure, you also choose a fixed IP address so it would never change to something else. Also, mount your NAS as a network drive to your computers and mobile devices. So you don't need to use Asutor portal- which is meant to be used only while setting up your NAS for the very first time. Afterwards, it should be mounted and also visible via DLNA and other channels.I just made this article for you. You might go through a check if there is something that would need changing.I hope this helps.

Forum Jump:

Users browsing this thread: 1 Guest(s)