Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Issue migrating Plex Media Server folder from existing Qnap NAS to new Qnap NAS?
#1
Hello,
I have upgraded from a Qnap TS-251B (old NAS) to a TS-653D (new NAS). I am trying to migrate my Plex Media Server Metadata to the new NAS. Before migrating, I watched the NAS Compares YouTube video "How To Migrate Export/Move Your PLEX Folder to a New NAS?" I ensured both the old and new NAS are using QTS and have the same firmware and also made sure they both have the same Plex Media Server build. I enabled ssh on the old and new NAS and was able to connect using FileZilla via sftp (I have a mac so I can't use WinSCP). I copied the Plex Media Server folder from the old NAS to my computer with no problem. After it completed, I tried to overwrite the Plex Media Server folder on the new NAS and received a "write: permission denied; file transfer error." I also tried to delete the existing Plex Media Server folder on the new NAS with the same result..."write: permission denied; file transfer error." I even tried to change the attributes for the Plex Media Server folder and get "permission denied" error. All of these attempts were made while logged into the server through FileZilla with my admin name and password and used port 22. I looked in the control panel of the new NAS to see if there is a setting somewhere but only have settings for shared folders. I need write access to the Plex Media Server folder that is located at /share/CACHEDEV1_DATA/.qpkg/PlexMediaServer/Library/Plex media Server.

In the example screenshot I only tried to copy the Preferences.xml file over but I get the write: permission denied; file transfer error for all files. Is there something that I am missing?
Reply
#2
I figured it out. In order to gain write access to the root folders I needed to be logged in with the default admin user...not the user I created when I first setup the NAS. I tried that at first but didn't have the password, which I found out is the Mac Address of the NAS (minus the dashes). After logging in with default admin user I now have write access.
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)