Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5

Connection Failed after reset of DS220+?

Hi there,

Thanks for sharing your experience on Youtube and here. I have used the information extensively.
I've had to reset my DS220+ as my passwords expired... Will have to look at the setting for that.
I reset it with a long push of the reset button and had the beep and let go. I was able to log in and change passwords for all user accounts including the admin and administrator.
Now however my NAS is not connecting. I suspect that the IP address has changed. My Unifi DM is seeing 2 NAS devices and both have different IP addresses that are not what they used to be. I've tried to connect via Web Assistant and Synology Assistant and off and on they are visible but cannot connect.
I've since moved the NAS to the PC and tried to plug it in via ethernet but don't see it on the system anywhere.
I'm at a bit of a loss and was hoping that you might be able to steer me in the right direction.
I've read your article on connecting to PC, but am not quite sure how to make the IP addressed able to work. I've had to unplug my ethernet LAN cable and switch to wifi since I only have the one LAN port and the NAS is plugged in there now.
I certainly would appreciate any help you may be able to provide.
Thank you.
If you logged in and were able to change passwords, this means you can connect. But if you lost access after changing passwords then use Synology assistant a check if the IP address is of the same range as your computer. For example, - only the last number should be different. If any of the first there number groups have changed this might block the access.If you have an issue connecting via mapped drive- very likely IP is different now.If nothing works, try resetting the password again, this will also wipe network settings.I hope this helps.

Forum Jump:

Users browsing this thread: 1 Guest(s)