Synology ds920+ and plex?

I have ds 920+ with Dsm 7.1 version, and can only load beta plex preinstalled, and can not do a plex update to current version, if I do it will not load, then I have to uninstall and reload the beta plex, is there a fix to use most current plex and there added software capabilities? Thanks

CH Chip9399 asked on 04 May 2022, 23:08
0 answers / 110 views / 0 votes

No answers for that question.